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Welcome to EyeWire™ images—premium royalty-free Photography, Illustration, Object Photography and

Video for use on virtually any medium. Both aesthetically dazzling and technically superior, EyeWire images

deliver stunning visual content in a versatile array of formats. They fit seamlessly into your workflow, making

it easier and more attractive to create graphically rich documents.

About this guide

This guide addresses what is included with each photography and illustration title, and gives suggested uses

for various file formats. It also gives a rudimentary overview of using EyeWire images in selected applications.

This manual assumes you have a working knowledge of your computer and its operating system. For

information on starting applications, file formats that your applications support, and installing and selecting a

printer, please see your operating system Help and your application documentation.

Choosing files and finding images

EyeWire images give you flexibility by providing images in two color modes (RGB and CMYK) and multiple

file formats. Please note: CMYK is available on selected titles only. You also have the option of converting RGB

formats to CMYK formats using image-editing software.

File types and suggested uses

The following are guidelines only, based on typical output or image editing situations.

CMYK High-Resolution

The average size of these Joint Photographic Experts Group (JPEG) format files is 42 MB. The minimum

dimensions at 300 dpi are 9 in. by 12 in. (229 mm by 305 mm). Use for output to print. Files are optimized

for output to SWOP (Specification for Web offset Publication) coated paper.

RGB High-Resolution

The average size of these JPEG format files is 34 MB. The minimum dimensions at 300 dpi are 9 in. by 12 in.

(229 mm by 305 mm). Use these files:

• To obtain the full color range of your display monitor (and the original scanned image)

• For image editing requiring extensive color changes

• For on-screen applications (World Wide Web, television or multimedia)

• For converting to CMYK output on other than SWOP coated paper
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RGB Low-Resolution

The average size of these JPEG format images is 2 MB. The minimum dimensions at 72 dpi are 9 in. by 12 in. 

(229 mm by 305 mm). Use as position-only placeholders in comps and mock-ups, for on-screen

applications, or for printing (after conversion to CMYK) at small sizes.

Note: Vintage titles are provided in grayscale (GS) and CMYK quadtone modes. File sizes: High-Resolution 14 MB

and Low-Resolution 800 KB.

For more information on color modes, conversion, and printing, read the RGB or CMYK document 

included on the RGB CD (GS CD for Vintage titles). You may also wish to consult the user manual for your 

application software.

Browsing and searching for EyeWire images

View thumbnail images in the booklet included in the CD package. To view images on your monitor, you can

open any image using image-viewing or image-editing software, or place the images in your document.

To view the contents of a complete title on your screen quickly and easily, visit the EyeWire web site:

www.eyewire.com, or call 1-800-661-9410 for a browser CD.

Keyword text file

Included on this CD is a text file of keywords, which can be imported into an asset management system (such

as a database) and used as an archival document of keywords for each particular image in a title.

Using EyeWire Images

EyeWire images may be used in most page layout, word-processing, and image-editing software. They may

also be used in many vector-based drawing programs, video-editing software, and multimedia-authoring

packages. Different applications support different features (such as cropping, editing, and scaling). Check your

application user manual for details.

File formats

EyeWire images are saved as JPEG (Joint Photographic Experts Group) image files. The JPEG format allows

the greatest number of full color, high-resolution files on each CD.

Some applications may not correctly separate JPEG images for printing. If this is the case with your applica-

tion, convert your images to TIFF or EPS file format prior to placement within the application. Save your files

as TIFF or EPS after image-editing work, as JPEG is a cumulative lossy format. If compression is necessary to
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Using images in your application

Basic instructions for the most popular applications follow. Images may be imported or placed in most

applications that support JPEG file formats. Check your application user manual for details. All software

versions are current as of this writing. Your version may differ. Refer to your application software manual if

you experience difficulty.

Adobe Photoshop®

Launch Photoshop. Choose File > Open. In the file dialog box select an image from the CD. Click Open. The

image will open in a window. The image may now be edited, cropped or modified. Convert your file to

another format, such as TIFF, depending on your output specifications.

Adobe PageMaker®

To add images to your PageMaker document, choose File > Place. In the file dialog box select an image from

the CD-ROM. Click OK. The cursor changes to indicate that you are placing a graphic image. Click on the

document to place the image. The image may now be repositioned, scaled or cropped.

Adobe Illustrator®

To add images to your Illustrator artwork, choose File > Place. In the file dialog box select an image from the

CD-ROM. The image is placed into the artwork and may now be repositioned, scaled or cropped. (Adobe

Illustrator versions 6.0 and later (Macintosh) and 4.1 or later (Windows) allow you to place JPEG files.)

Adobe PageMill®

To add images to your web page, choose Insert > Object > Image or click the Insert Object button in the

toolbar. The image appears in an Image window and may now be repositioned or scaled.

Note: Reducing an image’s dimensions in PageMill doesn’t make the image download faster because PageMill

doesn’t resample (reduce the number of pixels in) the images you resize. To make images download faster, resample

them in an image-editing application (such as Adobe Photoshop) and then reimport them into PageMill.

QuarkXPress™

To add images to your QuarkXPress document, create a picture box with one of the picture box creation tools.

Select the content tool and click on the picture box. Choose File > Get Picture. In the file dialog box select an

image from the CD. (In Windows, first choose List Files of Type: > JPG, then select.) Click Open (OK for

Windows). The image is inserted into the picture box and may be scaled, cropped, or positioned within the

picture box.

Macromedia™ FreeHand™

To add images to your FreeHand artwork, choose File > Place. In the file dialog box select an image from the

CD. (In Windows, first choose List Files of Type: > JPG, then select.) Click Open (“Place” for Windows). The

cursor changes to indicate that you are placing a graphic image. Click on the FreeHand document to place the

image. The image may now be repositioned, scaled, rotated or cropped.
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CorelDRAW!™

To add images to a CorelDRAW! artwork, choose File > Import. In the file dialog box choose List Files of Type

> JPG. Select an image from the CD. Click OK. The image may now be repositioned, scaled, rotated or

cropped. If the required filters are not installed, refer to your CorelDRAW! user manual.

Using EyeWire Object Photography images (with clipping
paths) in your application

The JPEG format images in EyeWire Object Photography titles include clipping paths. Not all applications

support embedded clipping paths within JPEG files as placed or imported images. If your application does not

support JPEG embedded clipping paths, you can convert these image files to the EPS (encapsulated

PostScript®) format, which also retains clipping paths, using image-editing software (such as Adobe

Photoshop®). For information, refer to the user guide for your particular image-editing software.

Adobe Photoshop®

Launch Photoshop. Choose File > Open. In the file dialog box select an image from the CD. Click Open.

The image will open in a window. The image may now be edited, cropped or modified. Convert your file

to another format, such as TIFF, depending on your output specifications.

The embedded PostScript clipping path may be edited or modified in Adobe Photoshop by using the tools

available in the Photoshop Paths palette. See the Adobe Photoshop User Guide for more information.

Adobe PageMaker®

Beginning with version 6.0, Adobe PageMaker directly supports the embedded clipping paths contained in the

object images. This allows you to place the images over other elements on your page. The clipping path in the

object file will provide a clean, sharp edge around the object, allowing the background or a previously placed

shadow file to appear directly underneath the image.

To add images to your PageMaker document, choose File > Place. In the file dialog box select an image from

the CD. Click OK. The cursor changes to indicate that you are placing a graphic image. Click on the document

to place the image. The image may now be repositioned, scaled or cropped.

Adobe Illustrator®

Adobe Illustrator does not directly support embedded clipping paths in JPEG files. These images must be

converted to EPS format before they can be used in Illustrator.

To add images to your Illustrator artwork, choose File > Place. In the file dialog box select an image from the

CD. The image is placed into the artwork and may now be repositioned, scaled or cropped. (Adobe Illustrator

versions 6.0 and later (Macintosh) and 4.1 or later (Windows) allow you to place JPEG files.)
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the clipping paths in the object files, convert the files to transparent GIFs [Graphics Interchange Format].

Note: Reducing an image’s dimensions in PageMill doesn’t make the image download faster because PageMill does

not resample (reduce the number of pixels in) the images you resize. To make images download faster, resample

them in an image-editing application such as Adobe Photoshop and then reimport them into PageMill.

QuarkXPress™

QuarkXPress does not directly support embedded clipping paths in JPEG files. To gain the functionality of the

clipping paths in the object files, convert the files to EPS format.

To add images to your QuarkXPress document, create a picture box with one of the picture box creation tools.

Select the content tool and click on the picture box. Choose File > Get Picture. In the file dialog box select an

image from the CD. (In Windows, first choose List Files of Type: > JPG, then select.) Click Open (OK for

Windows). The image is inserted into the picture box and may be scaled, cropped, or positioned within the

picture box.

Macromedia™ FreeHand™ and CorelDRAW!™

These applications do not directly support embedded clipping paths in JPEG files. To gain the functionality of

the clipping paths in the object files, convert the files to EPS (Encapsulated PostScript) format.
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Adobe PageMill®

To add images to your web page, choose Insert > Object > Image or click the Insert Object button in the

toolbar. The image appears in an Image window and may now be repositioned or scaled.

Adobe PageMill does not directly support embedded clipping paths in JPEG files. To gain the functionality of



Macintosh System Requirements

To use EyeWire images, you need the following hardware and software:

• An Apple® Macintosh computer with a 68030 processor (or later model) or a Power Macintosh®

• At least 32 megabytes (MB) of application random-access memory (RAM)

• At least 100 MB available hard-disk space

• Apple System Software version 6.0.7 or later

• Foreign File Access software (supplied with most CD-ROM drives)

• A CD-ROM drive

• An 8-bit color monitor.

For the best performance, EyeWire recommends the following hardware and software:

• A Power Macintosh

• At least 64 MB of RAM

• At least 500 MB available hard-disk space

• Apple System Software version 7.0 or later

• A 24-bit color monitor.

Windows System Requirements

To use EyeWire images, you need the following hardware and software:

• An Intel® 80486 or faster processor

• Microsoft® Windows® 3.1 or later

• At least 32 MB of random-access memory (RAM)

• At least 100 MB available hard-disk space

• A VGA graphics card.

For the best performance, EyeWire recommends the following hardware and software:

• A Pentium®- or Pentium II®-based or faster PC

• Windows® 95 or Windows NT® 4.0 or later

• At least 64 MB of RAM

• At least 500 MB available hard-disk space

• A high-resolution SVGA graphics card with 2 MB or greater video RAM

Note: When working with high-resolution files, EyeWire strongly suggests that your hardware meet or exceed the

recommended requirements. Low-resolution files require significantly less computing power.

©1998 EyeWire, Inc. All rights reserved.
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A Guide to your Options

EyeWire images can be used successfully in any medium, in screen or print. With EyeWire images you have

flexibility, because you get both RGB and CMYK formats. RGB and CMYK refer to color models, not file

formats (like JPEG or TIFF, which can contain either RGB or CMYK data). Understanding the differences

between them and when to use each will help make your graphically rich communication look exactly the way

you want, on screen or on paper.

Why do I need both?

You need images in both color formats because each suits different purposes. RGB images are best suited to

screen applications like multimedia and video, and image-editing that demands a wide color range. CMYK

images are best suited to printing.

What’s the difference?

There are two models used to describe color, because different media manipulate light in different ways. Video

technology (for example, a computer monitor or television screen) uses the RGB model: it transmits varying

proportions of red, green, and blue light which we perceive as different colors. In commercial printing,

however, translucent cyan, magenta, and yellow inks are printed on a page. (Printers use a fourth ink, black, to

deepen shadows and to print true black type and lines.)

The fundamental difference between the RGB and CMYK models is their color space. A color space represents

all the possible colors that can be displayed or viewed in that particular color model. Both the RGB and

CMYK models are referred to as device-dependent because each is limited to the devices or conditions that are

capable of displaying them.

The RGB images contain all the original colors in the scanned image, because both the scanner and your

video screen use the same color model. The appearance may vary on different monitors, but no color

information is lost.

The CMYK images contain color information that corresponds to the four inks used in printing. Each color

(called a process color) is used to create a separation in the form of dots (halftone screens). These separations

overlap to give the appearance of a wide range of color.

EyeWire Images

RGB OR CMYK?

EyeWire

User Guide

System Requirements

RGB or CMYK

End User License
Agreement

Exit



Different printing situations require different CMYK files, optimized for the type of paper and the type of ink.

EyeWire CMYK images produce good results under certain conditions. EyeWire images produce excellent

results for most North American and European presses (both sheet-fed and web) when using coated paper.

(The exact specification is a SWOP [Specification for Web Offset Publication] coated profile with a total ink

density of 310.) Other printing conditions, such as uncoated paper, newsprint, flexography, or international

standards, require different specifications. Images to meet any specification can be created from an RGB file

using image-editing software.

Since the color space of a display monitor, RGB, does not match the CMYK color space, CMYK images cannot

be accurately represented on your screen, but they will print accurately. As with RGB images, the appearance

may vary on different monitors. Therefore, we do not recommend using your monitor to evaluate the color of

your printed output.

When should I use each type?

RGB High-Resolution

Use these files:

• To obtain the full color range of your display monitor and the original scanned images

(useful for image editing)

• For on-screen applications (such as the Web, television, or multimedia)

• For conversion to CMYK output (on other than SWOP coated paper)

• If you are unsure of your final output specifications.

RGB Low-Resolution

Use these files:

• For “position only” placement in comps or design mock-ups

• For on-screen applications such as multimedia or the web

• As smaller images for screen or print.

CMYK High-Resolution

Use these files as placed images in your work that will be output to print. EyeWire CMYK files are optimized

for output on SWOP coated paper.

If you are printing commercially to other than SWOP coated paper, talk to your service provider for specifica-

tions. In these cases, we recommend converting to CMYK from RGB High-Resolution (or Low-Resolution for

small images sizes). Converting from one CMYK image to another results in less accurate colors. Converting

from RGB to CMYK will ensure that you begin with the maximum color range.

RGB or CMYK? A Guide to your Options 9
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I can convert between color modes using my software.
What advantage do these file formats offer?

Conversion from RGB to CMYK can be tricky, as results can vary with the type of printer, printing inks and

paper. Certain applications will allow you to convert, but the default conversion settings may not always give

you good results, because they attempt to optimize output for an average situation. The result may be wrong

for your specific output needs, and the color quality unacceptable. For this reason, we recommend talking to

your service provider for print specifications before converting to CMYK.

The advantage of EyeWire CMYK images is that they save you this step when printing to SWOP coated

paper—a popular and versatile specification. Another advantage is our testing: every image has been printed

and proofed twice, then fine-tuned to ensure exactly the correct color.

Where can I find more information?

• Refer to the user guide accompanying your application software.

• Talk to your service provider for information on printing, including line screen settings, ink options,

and separations.

RGB or CMYK? A Guide to your Options 10
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End User License Agreement
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REV 07/00

THIS IS A LEGAL AGREEMENT BETWEEN YOU AND ONE OR MORE OF THE FOLLOWING COMPANIES: PHOTODISC, INC., EYEWIRE, INC. AND ARTVILLE,
LLC (COLLECTIVELY HEREINAFTER REFERRED TO AS “LICENSOR(S)”). BY BREAKING THE CD-ROM SEAL, OR DOWNLOADING AN IMAGE OR FILM CLIP
AND/OR SOFTWARE FROM THIS WEBSITE, YOU AGREE TO BE BOUND BY THE TERMS OF THIS AGREEMENT. IF YOU DO NOT AGREE, PROMPTLY RETURN
THE CD-ROM AND ALL ACCOMPANYING MATERIALS IN THE ORIGINAL CARTON FOR A FULL REFUND, OR CLICK ON YOUR BROWSER’S BACK BUTTON
TO DECLINE THIS AGREEMENT.

IF YOU ARE ENTERING INTO THIS AGREEMENT ON BEHALF OF YOUR EMPLOYER, THE LICENSE GRANTED AND RESTRICTIONS AND LIMITATIONS
RECITED HEREIN APPLY TO YOUR EMPLOYER AS WELL AS TO YOU AS A REPRESENTATIVE OF YOUR EMPLOYER. SHOULD YOU CEASE WORKING FOR
YOUR EMPLOYER, YOUR EMPLOYER MAY CONTINUE TO OPERATE UNDER THIS AGREEMENT.

GRANT OF LICENSE
Licensor(s) grant to you, and your employer if you are licensing on behalf of your employer, a nonexclusive, nonsublicensable right to use any software obtained from
Licensor(s) (“Software”) and any Licensor(s)’ image, film clip, font, clip art, animation or audio clip, and any derivatives or copies, obtained hereunder (collectively,
“Digital Media”) on your personal computer. The Digital Media, Software and disc may be shared by creating a disc library, Digital Media storage jukebox, network
configuration or similar arrangement as long as no more than 10 specific individuals (including you) employed by the same entity have access to the Digital Media,
Software or disc. (Please note that this is not a simultaneous-user license. More than 10 specific people may not access the Digital Media, Software or disc, even if only
10 people are accessing such Digital Media, Software or disc at any particular time.)

The Digital Media may be used on a worldwide and perpetual basis as a part of:
 (i) ADVERTISING and PROMOTIONAL MATERIALS (including packaging);
 (ii) ONLINE or other ELECTRONIC DISTRIBUTION SYSTEMS (including web page design), to a maximum resolution of 640 x 480 pixels (72 dpi) and BROADCASTS

or THEATRICAL EXHIBITIONS;
 (iii) ANY PRODUCTS (including for-sale products) or PUBLICATIONS (electronic or print); and
 (iv) materials for PERSONAL, NONCOMMERCIAL use and TEST or SAMPLE use, including COMPS and LAYOUTS.

You may not utilize the Digital Media, Software or disc in any manner that is not expressly permitted in this license agreement. All rights not specifically granted above are
retained by Licensor(s).

Except as specifically provided in this agreement: 1) no Digital Media, Software or disc may be shared or copied; and 2) you many not create a network of servers, either
with or without a central location, which enables others to share the Digital Media, Software or discs.

Use of the Digital Media, or any part thereof, as a trademark or service mark is not permitted. Pornographic use, use that would be defamatory or libelous absent the
consent of the model or use that is otherwise unlawful is prohibited. If any of the Digital Media featuring a person is used in a manner that implies endorsement, use of,
or a connection to a product or service by that model, or a potentially unflattering or controversial subject, you must print a statement which indicates that the person is a
model and is used for illustrative purposes only.

No Digital Media may be sublicensed, resold or otherwise made available for use or distribution separately or detached from a product or web page. For example, Digital
Media may be used as an integral part of a web page design, but may not be made available for downloading separately or in a format designed or intended for permanent
storage or re-use by website users. Similarly, clients may be provided with copies of Digital Media (including digital files) as an integral part of work product, but may not
be provided with Digital Media or permitted to use Digital Media separately. Software may be used only in conjunction with Digital Media. One copy of the Digital Media
and Software may be made for backup purposes only, but may be used only if the original Digital Media or Software becomes defective, or is destroyed or otherwise
irretrievably lost. If you would like to share the Digital Media, Software or disc with greater than 10 specific people (including you), please contact Licensor(s) by email at
license@eyewire.com, or by phone at 1 800 661 9410 (US and Canada). Within Europe, Middle East, and Africa please contact Licensor(s) by phone at +44 (0)20 7291 0300
or by email at licence@eyewire.co.uk. Asia Pacific contact by email at info.asiapac@gettyimages.com, or by phone at 1 800 500 141 (Australia). See full list of EyeWire
Worldwide Offices and Distributors at www.eyewire.com/contact/distributors.html

You may not include the Digital Media in any electronic template or application, including those that are web-based, where the purpose is to create multiple impressions
of an electronic or printed product, including, but not limited to, website designs, presentation templates, electronic greeting cards, business cards or any other electronic
or printed matter.

WARRANTY
Licensor(s) warrant the Digital Media, Software and disc to be free from defects in material and workmanship for 90 days from delivery. The sole and exclusive remedy for
a breach of the foregoing warranty is the replacement of the Digital Media, Software or disc or refund of the purchase price, at Licensor(s)’ option. LICENSOR(S) MAKE
NO OTHER WARRANTY, EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS
FOR A PARTICULAR PURPOSE. Some states do not permit the exclusion of implied warranties, and you may have other rights which may vary from state to state.
NEITHER LICENSOR(S) NOR ITS LICENSORS SHALL BE LIABLE TO YOU OR ANY OTHER PERSON OR ENTITY FOR ANY GENERAL, SPECIAL, DIRECT,
INDIRECT, CONSEQUENTIAL, INCIDENTAL OR OTHER DAMAGES ARISING OUT OF THIS LICENSE OR OTHERWISE.

GENERAL
You may not decompile, reverse engineer, disassemble or otherwise reduce to human-readable form any Software contained on this disc. All rights to the Digital Media,
Software and disc are owned by Licensor(s) and/or its licensors and are protected by United States copyright laws, international treaty provisions and other applicable laws.
The Digital Media, Software and disc are licensed only to you, or your employer if you are licensing on behalf of your employer. However, this agreement and the license to
use the Digital Media and Software may be transferred to another person or legal entity if the following conditions are met: you, or your employer if you are licensing on
behalf of your employer, (i) transfer the Digital Media, Software and disc without keeping or storing any copy, (ii) do not utilize any Digital Media or Software in the future
in any manner, (iii) transfer this physical agreement to the transferee, and (iv) the transferee agrees to be bound by the terms hereof. The license contained in this
agreement will terminate automatically without notice from Licensor(s) if you, or your employer if you are licensing on behalf of your employer, fail to comply with any
provision of this agreement. Upon termination, you, and your employer if you are licensing on behalf of your employer, must immediately (i) stop using the Digital Media,
Software and disc, (ii) return the Digital Media, Software and disc and all copies of all of them to Licensor(s), and (iii) delete any Digital Media and Software and all copies
of all of them from all magnetic media and destroy all other copies or, upon request of Licensor(s), return all such copies to Licensor(s). Use of the Digital Media and
Software must be in compliance with all applicable law, including, but not limited to, laws and regulations relating to currency and the law of moral rights. Licensor(s)
reserve the right to discontinue the use of any Digital Media for any reason and to elect to replace the Digital Media with alternate Digital Media. Upon notice of any
discontinuance of a license for any particular Digital Media, you, and your employer and your client if applicable, agree not to use such Digital Media in the future.
This agreement will be governed in all respects by the laws of the State of Washington, U.S.A., without reference to its laws relating to conflicts of law. Venue for all
disputes arising under this agreement shall lie exclusively in the Superior Courts of the State of Washington in King County or the Federal District Courts of the
Western District of Washington (as permitted by law) and each party agrees not to contest the personal jurisdiction of these courts.

Notwithstanding the foregoing, Licensor(s) shall have the right to commence and prosecute any legal or equitable action or proceeding before any non-U.S.A. court of
competent jurisdiction to obtain injunctive or other relief in the event that, in the opinion of Licensor(s), such action is necessary or desirable. The Digital Media, Software
and disc are “Restricted Computer Software” and, when provided to or for, or used on behalf of, the United States of America, its agencies and/or instrumentalities (the
“U.S. Government”), are provided with “Restricted Rights.” Use, duplication or disclosure by the U.S. Government is subject to restrictions as set forth under the United
States copyright laws and this agreement, and as provided in DFARS 227.7202-1(a), and 227.7202-3(a) (1995), DFARS 252.227.7013(c), FAR 12.212(a) (1995), or FAR
52.227-19(a)–(d), as applicable.


